Skip to content
Server
2015.06.02 08:39

APMSETUP7 PHP 업그레이드

조회 수 5617 추천 수 0 댓글 0
?

단축키

Prev이전 문서

Next다음 문서

크게 작게 위로 아래로 댓글로 가기 인쇄
?

단축키

Prev이전 문서

Next다음 문서

크게 작게 위로 아래로 댓글로 가기 인쇄


도움이 되는 기술문서 : http://doodoori2.tistory.com/219


http://apmsetup.com/download.php 사이트에 들어가면 apmsetup7을 다운로드 받을 수 있다.



하지만 PHP 버전이 5.3 이상이어야 익스프레스 엔진이 정상 구동된다.

PHP 5.2.12 [ http://kr.php.net / http://windows.php.net/ ]

- Server\PHP5



http://windows.php.net/download/


여기가면 윈도우용 PHP 최신버전을 받을 수 있다.


다운받아 설치 전 기존의 Server/PHP5 폴더는 반드시 다른이름으로 백업을 해놓고 위에서 받은 파일의 압축을 Server/PHP5로 푼다.




설치후 아파치를 실행하면 안된다.


이유를 간단히 설명하자면
conf/extra/httpd-php5.conf 파일의
LoadModule php5_module "C:/APM_Setup/Server/PHP5/php5apache2_2.dll" 여기때문이다!


conf/extra/httpd-php5.conf 파일을 열어 수정해준다.

5.3 이후부터는 "C:/APM_Setup/Server/PHP5/php5apache2_4.dll" 로 바뀐다.


php.ini 파일을 열어서
date.timezone = Asia/seoul << 추가하믄 된다.


※주의)php 버전 업그레이드후 phpmyadmin도 최신 버전으로 받아서 덮어 씌워 주셔야 오류가 안 생깁니다.

다만 버전차이로 인해 일부 설정 db가 누락된 상태이므로(기본설치시 phpmyadmin 테이블에 저장됩니다) 추가적으로 설정해 주셔야 설정 기능이 정상 작동합니다.



로그인 후 댓글쓰기가 가능합니다.

?

http://urin79.com

우린친구블로그

sketchbook5, 스케치북5

sketchbook5, 스케치북5

나눔글꼴 설치 안내


이 PC에는 나눔글꼴이 설치되어 있지 않습니다.

이 사이트를 나눔글꼴로 보기 위해서는
나눔글꼴을 설치해야 합니다.

설치 취소